Xepher.net > Announcements

Software Upgrades

(1/2) > >>

Xepher:
PHP has been upgraded to 5.3.3 (from 5.2.x) and perl has likewise been upgraded. (A bunch of smaller packages were upgraded as well.) If you encounter any errors or bugs in your sites that you think might be caused by this, let me know.

fraunie:
Yeah, I'm trying to look at my website right now and it's completely blank. Will it be fixed later today?

Overlord:
Both my page and Xepher's front page are getting these kind of errors >o.O<

Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'UTC' for 'UTC/0.0/no DST' instead in /home/httpd/htdocs/index.php on line 27

Edit: Never mind, found solution for it. Just had to set a timezone into my PHP codes. http://us2.php.net/manual/en/function.date-default-timezone-set.php

Xepher:
Fraunie... your site looks to be working from here again. I think it might have still been upgrading some small bit of things when I posted this, and it finished shortly thereafter. Anyone still having problems?

fraunie:
hrm, the fraunie.xepher url works but not my domain name meganfrau.com... is that something on your end that can be fixed? =(

Navigation

[0] Message Index

[#] Next page

Go to full version