Xepher.Net Forums

Hosted Site Forums => Bloodline Forums => Topic started by: RogueSpartan01 on June 06, 2015, 06:44:43 am

Title: A place for bugs and tech issues.
Post by: RogueSpartan01 on June 06, 2015, 06:44:43 am
This will be the pace to post any and all technicall issues regarding the bloodline comic.
Title: Re: A place for bugs and tech issues.
Post by: RogueSpartan01 on June 06, 2015, 06:50:03 am
So I tried to post a comment again as suggested but it still says I need JavaScript and cookies enables but as U said before I have changed nothing on my iPod and I have posted before As this is "Alex" on the comic comments as stated on the Q&A post previously. Any else unable to post comments or is it just me?
Title: Re: A place for bugs and tech issues.
Post by: prototype99 on June 06, 2015, 11:13:10 am
I'd check but.... How do you comment?
Title: Re: A place for bugs and tech issues.
Post by: RogueSpartan01 on June 06, 2015, 05:49:04 pm
so something is wrong with the comments on the sight because I just tried it with my new computer that I got with my recent paycheck and I am still unable to post a comment on the sight so... yea I hope it gets fixed.
Title: Re: A place for bugs and tech issues.
Post by: Bumpersam on June 06, 2015, 08:47:40 pm
Tried a fix for the comment issue. Let me know if the problem persists!
Title: Re: A place for bugs and tech issues.
Post by: RogueSpartan01 on June 07, 2015, 05:24:06 am
nice the comments are working again thanks
Title: Re: A place for bugs and tech issues.
Post by: w0lfmare on June 07, 2015, 05:39:20 am
The maker of the plug-in probably just changed something and needs to do another update. I'll keep it deactivated until the spam gets out of hand, it should be fixed by then.
Title: Re: A place for bugs and tech issues.
Post by: w0lfmare on June 18, 2015, 05:21:34 pm
The plug-in has been reactivated, let us know if you encounter any more problems.
Title: Re: A place for bugs and tech issues.
Post by: w0lfmare on June 29, 2015, 07:32:56 pm
Disabled the spam shield again, because it doesn't seem to be fixed... Remember, if you can't contact me here, you can email me at w0lfmare@xepher.net
Title: Re: A place for bugs and tech issues.
Post by: Xepher on July 01, 2015, 07:04:53 am
Comment Test. Had some reports people couldn't post.
Title: Re: A place for bugs and tech issues.
Post by: Kamaro on July 08, 2015, 05:31:46 am
testing testing testing.

looks like i can post