Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - fraunie

Pages: [1] 2 3
1
Announcements / Re: Software Upgrades
« on: October 24, 2010, 06:24:38 am »
I think I found the plugin. I've been having a constant issue with that lately. Very annoying.

Thanks for your help!

2
Announcements / Re: Software Upgrades
« on: October 23, 2010, 11:56:56 pm »
actually, I'm checking again and it's really just my front page that works (both fraunie.xepher/meganfrau front page url), but my wordpress blog doesn't work. guh.

3
Announcements / Re: Software Upgrades
« on: October 23, 2010, 11:54:28 pm »
hrm, the fraunie.xepher url works but not my domain name meganfrau.com... is that something on your end that can be fixed? =(

4
Announcements / Re: Software Upgrades
« on: October 23, 2010, 08:23:15 pm »
Yeah, I'm trying to look at my website right now and it's completely blank. Will it be fixed later today?

5
Technical Support / Re: recommendations for domain name stuff
« on: February 07, 2009, 02:05:30 am »
bah, I got impatient and bought it off of godaddy. crossedfingers that it all goes well.

Thanks for your input!

6
Technical Support / Re: recommendations for domain name stuff
« on: February 07, 2009, 12:46:15 am »
so would you recommend just getting the $9 one?

7
Technical Support / recommendations for domain name stuff
« on: February 06, 2009, 11:53:18 pm »
I was thinking about getting a domain name finally, but since the last time I got one (aeons ago with GoDaddy) there have been plenty of options that are now included at added costs and numerous places to get a domain names registered. Mainly what I was wondering if you guys on the forums had any recommendations on which are the prime services and if those supplemental add-ons they offer are necessary? I would be ready to register with GoDaddy's  basic .com registration ($9.99 US), but I remember a few months back almost following through before they started offering all these other aspects that jumped the price. It got confusing and I told myself to research more into it before making permanent decisions.

Thoughts? Any opinion on this would be extremely helpful. I'll try and sift through the older posts and see if this has been discussed before.

8
Applications / Re: celebrate art| show case my art and comics
« on: January 17, 2009, 07:18:30 pm »
Good luck on applying to the school. I'm going there right now for the graduate program.

9
Technical Support / Re: My website is gone/missing
« on: August 23, 2008, 07:10:27 pm »
Yeah, I tried to fix the config file when I found that somebody on the wordpress forums had a similar error. I was opening it in dreamweaver, but that was all it contained (which was what the other guy had a problem with). I'm not really sure what the deal was, but I'm glad you fixed it. I think I'm going to make another back up of the "fixed up" stuff and change my passwords for good measure.

Thanks again! I was about ready to bust out a re-install of everything (my backups were too old) and this makes everything now non-migraine inducing.

10
Technical Support / Re: My website is gone/missing
« on: August 23, 2008, 03:18:20 pm »
Bah, I don't know. I wish I could try to go back into my dashboard to fix it, but my log-in show a similar page and so does anything I try to change within the dashboard page that I kept open before the error occur. As soon as it happened, I thought to reverse whatever I did, but whenever I tried to save the changes it just goes to a similar page like the one show. I think it's going to have to be me re-installing all of wordpress again *le sigh*.

11
Technical Support / Re: My website is gone/missing
« on: August 23, 2008, 07:19:22 am »
Eh... possibly, I was trying to mess with perma-links among other stuff in the settings, but I don't think that's what you're getting at. I didn't mess with the code at all, just the settings panel on my dashboard and all the sudden I have an inability to fix anything.

12
Technical Support / Re: My website is gone/missing
« on: August 23, 2008, 01:25:30 am »
Uh, now I really don't know what happened.

http://fraunie.xepher.net/blog/

It's all funny and saying there's some error with my plugin/cache. Help?

13
Technical Support / Re: My website is gone/missing
« on: August 15, 2008, 03:19:20 pm »
Hm, I guess that makes sense. I've been recently using a new wifi connection, so they're probably earthlink. Yeah, the forum worked and so did the other Xepher pages, so it just made me really confused. Thanks for the help.

14
Technical Support / Re: My website is gone/missing
« on: August 15, 2008, 01:15:07 am »
Okay, now it's back, not that I'm complaining. Is there a reason it does that?

15
Technical Support / My website is gone/missing
« on: August 15, 2008, 01:13:20 am »
Um, is this normal. I was clicking on my website and there's an Earthlink page that said it's moved/missing/gone. I checked my directory through the FTP and it's all there, so I'm confused...

Pages: [1] 2 3