Xepher.net > Announcements

New Server

<< < (2/3) > >>

tapewolf:

--- Quote from: Xepher on June 10, 2014, 10:56:20 am ---The server does have IPv6 networking now. That said, I haven't had a chance to play around with it and experiment, and so DNS and other systems aren't yet set up for it.

--- End quote ---

Right.  It would be nice to have if you can get it going.

Xepher:
I don't have IP6 from my own ISP, so my motivation isn't huge on it right now. That said, I do plan to get it working for the server anyway, but it may be a little bit. Really busy for the next few weeks. Feel free to ping me here to remind me though.

kschnee:
I just got a message from someone who had been using my Python script at http://kschnee.xepher.net/cgi-bin/magic_system.py and lately found it's down. (So are the others in that directory.) I hadn't checked on that or the other scripts in that directory in a long time, so I did just now: 500 Internal Server Error. Do I need to reconfigure how CGI scripts work, maybe? I haven't changed the scripts lately.

By the way, I've had a small MediaWiki running for a while for a story project, but due to total lack of feedback I'd been thinking of taking it down. Someone suggested that since I haven't actively tried to keep it patched, it's probably become a security risk. My current plan is to visit it in Linux (on the theory that if anything malicious has been slipped in, it's most likely to target Windows), grab the text, and delete the wiki.

Oh, and I notice that the SSH prompt now says "cloudsdale". I approve. =)

Xepher:
It looks like your scripts don't work with python3. You can change the shebang to run them with /usr/bin/python2 (which is 2.7) instead of just /usr/bin/python (which is now python 3.3).

As for the wiki... yeah, you should probably be okay with that. I doubt that even if it is compromised, that it's anything horribly malicious, or I probably would've had complaint about it by now.

As for the server name, heh. I always think of server names like code names, and Intel has a long running history of naming CPUs with "dale" in them. Wolfdale, Kentdale, Grantsdale, etc. Then I thought, the new server is a VM in the "cloud" and I should so something with that. Obviously, once that connection was made it was basically impossible NOT to call it "Cloudsdale." Not that I wouldn't probably have found some other way to wedge a pony reference into it if that one hadn't worked so easily. :-)

schwarzkreuz:
I'm getting a "warning remote host identification has changed!" But fugu won't let me sign in after that, it just keeps going back to the sign in screen.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version