Author Topic: Datacenter Downtime And Xepher's Going On Vacation  (Read 7625 times)

0 Members and 1 Guest are viewing this topic.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Datacenter Downtime And Xepher's Going On Vacation
« on: February 06, 2008, 04:40:36 am »
I was just informed by the datacenter who houses the xepher.net server that several power transformers servicing their building are being replaced this Saturday. They estimate 3 to 5 hours downtime starting at 8am CST on Saturday the 9th of February. I don't know if that just means routers are going down, or if all the servers are gonna lose power as well. We may get to see how well I built the redundancy into this new machine sooner than I wished. If for some reason it takes longer than the estimate, or you just want status updates, feel free to IM me. Xepher42 on any of AIM, Yahoo, or GoogleIM. Though note that I have no intention of being up before noon on a weekend. :-)

Additionally, I'm taking a week-long ski trip on the 10th through the 17th. I'll be taking my laptop with me, but I probably won't be online much. (I'd obviously rather be skiing. :-) ) Shouldn't be a big deal, but just figured I'd let ya'll know not to expect much response from me during that week.

reinder

  • Full Member
  • ***
  • Posts: 142
    • View Profile
    • Rogues of Clwyd-Rhan
Re: Datacenter Downtime And Xepher's Going On Vacation
« Reply #1 on: February 07, 2008, 09:54:16 pm »
Before you leave, could you check why my blog URL, http://rocr.xepher.net/movetype2/mt.cgi, is spitting out perl code instead of rendered web pages for the blog backend?
Reinder Dijkhuis
Rogues of Clwyd-Rhan | Waffle

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Datacenter Downtime And Xepher's Going On Vacation
« Reply #2 on: February 07, 2008, 10:37:45 pm »
I updated apache last night, so odds are I'm a moron of some kind or other...

...Yes, more or less I am. It seems they moved the cgi module from being statically compiled, to being an optional module. I checked that PHP and some other functions were working, but it didn't occur to me to check cgi separately. Sorry about that.
« Last Edit: February 07, 2008, 10:43:48 pm by Xepher »

reinder

  • Full Member
  • ***
  • Posts: 142
    • View Profile
    • Rogues of Clwyd-Rhan
Re: Datacenter Downtime And Xepher's Going On Vacation
« Reply #3 on: February 07, 2008, 10:53:34 pm »
If you can fix it that quickly, you're probably not a moron. Thank you! It works fine now - if a bit slow, but that's probably just my connection.
Reinder Dijkhuis
Rogues of Clwyd-Rhan | Waffle

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Datacenter Downtime And Xepher's Going On Vacation
« Reply #4 on: February 07, 2008, 11:06:06 pm »
Hopefully so... the CPU is showing cycles to spare, and I can download a test file around 250KB/s which nearly maxes out my home connection. But if anyone is noticing real speed problems, please let me know. I'm paying good money for bandwidth now, and they'd better not be shorting me. :-P

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Datacenter Downtime And Xepher's Going On Vacation
« Reply #5 on: February 08, 2008, 01:22:50 pm »
Now the "moron" part shows up... I seem to have borked email delivery as well with this upgrade. It's queuing up messages it can't deliver at the moment, so everyone's gonna get their past day worth of messages as soon as I get this sorted. Sorry! It may take me a few hours, but hopefully I'll have it fixed by lunch.