Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - deltha

Pages: [1] 2
1
Announcements / Re: Welcome to Arclight!
« on: November 13, 2007, 12:33:05 pm »
You're right!... I guess I'm an idiot  :-\. Thanks again!

2
Announcements / Re: Welcome to Arclight!
« on: November 12, 2007, 02:40:36 pm »
Core2Duo... mmmm.. nice  ;D. But is something different for those not in phase 2 (like me :) ) ?. Mail, ssh & mysql doesn't work for me. Thanks

3
Technical Support / Re: Files keep getting wiped out
« on: October 17, 2007, 05:01:22 pm »
Yeah you're right... sorry. I had to blame something :D. I'll try to reproduce it tomorrow and I'll let you know if something happens :).

4
Technical Support / Re: Files keep getting wiped out
« on: October 17, 2007, 01:30:15 pm »
The second 'wipe-out' happened after I have uploaded a new public_html only with static content and I've changed all the passwords. So it's really weird. After that I've created this topic and uploaded a new version (with SMF). Seems to be okay. I still think maybe it's squirrel. The script runs with user credentials and is able to create mail folders. Maybe there is a issue there. However I've switched to Thunderbird and I'll try to avoid squirrelmail in the future just to be sure :D. Let's hope it doesn't happen again although now I'm prepared with a backup :D. Thanks for your help!

5
Technical Support / Re: Files keep getting wiped out
« on: October 17, 2007, 06:34:28 am »
I've added the SMF after I posted the topic. That IP is my IP and I am the only one who has access to that computer. Is there a script to initialize the user home directory or something?  or squirrelmail trying to do something?. Cause I've noticed some problems with squirrelmail just before this happened. Maybe they are related :). Thanks!

6
Technical Support / Files keep getting wiped out
« on: October 16, 2007, 01:51:49 pm »
In the last 10 days or so my files (all of them - including public_html folders) have been wipe out. At first I thought it might be a phpbb security issue and I've uploaded a static version of my site(just htmls without phpbb) and changed all my passwords(main and mysql). And today again all the files have been wiped out... Do you know what's going on? :(

7
Technical Support / Re: PHPBB Issue
« on: July 19, 2007, 06:29:28 am »
I've installed PHPBB almost a year ago... And I know for sure that I didn't touch the site/phpbb in the last 4-5 month so is strange. Unfortunately I don't remember if I've installed phpbb with mysql 5 or 4. But if an option existed to choose mysql 5 when I've installed phpbb  then I am certain that that is what I've selected. Because you said that the tables changed to innodb 2 month ago... could the server move have something to do with this?

8
Technical Support / Re: PHPBB Issue
« on: July 18, 2007, 09:26:10 pm »
Well it seems you just fixed it! Thanks a lot. It wasn't phpbb's fault... this time :D

I certainly didn't setup phpbb to use innodb... The older tables were intact though... so I presume the older tables didn't use innodb :D

LE. I didn't even know we could tamper with mysql settings :). Once again thank you. Quick as always! :)

9
Technical Support / Re: PHPBB Issue
« on: July 18, 2007, 07:38:30 pm »
I'm not 100% positive but that's how it looks. I am using 2.0.21. The latest version is 2.0.22 but there weren't any critical issues solved in 2.0.22. I didn't do modifications in the last month. Because only the phpbb tables were deleted I'm assuming that there was an sql injection specifically targeted at phpbb.

What is strange is that phpmyadmin is giving me the same errors when I open the database. It looks that mysql 'knows' about those tables but can't find the actual files.

I will try also on the phpbb forums.

Thanks for help!

10
Technical Support / PHPBB Issue
« on: July 18, 2007, 03:53:51 pm »
All my PHPBB tables have gone(the non-phpbb tables are ok)... this is the error I get:

SQL Error : 1017 Can't find file: '<tablename>' (errno: 2)

Is there a new exploid for phpbb :( ?

Thanks.

11
Announcements / Traffic Statistics
« on: January 29, 2007, 06:45:26 pm »
Ok. I've added the link. Let's hope some people will donate! :)

12
Announcements / Traffic Statistics
« on: January 28, 2007, 11:15:06 pm »
Hello Xepher,

I'm happy that the previous year was good ... let's hope this will be even better :).

I've asked some time ago to be entered in Phase 2... I don't know what happened...
The reason why I asked was only to be able to add that donate button to my page.
If there will be any donations I don't want to receive anything - I want all to go to you
so other people could enjoy free hosting like I did for more than 3 years now :)
My site (http://www.deltha.ro) only accounted for 1.12 % of the last year traffic
(I think that it has 50-100 unique visitors per day). Maybe some of them will spare
a few bucks... who knows? :)

Thanks again for the free hosting (better than paid ones :)) and keep up the good work!

13
Technical Support / e-mail problem
« on: September 03, 2006, 11:25:57 am »
It works! Thanks a lot! :)

14
Technical Support / e-mail problem
« on: August 31, 2006, 06:24:37 am »
I think that will be the only option  :)

Thank you!

15
Technical Support / e-mail problem
« on: August 30, 2006, 06:07:43 am »
Thanks for the quick reply :)

I was trying to login... I found a similar problem on the forums... the solution was to clear squirrelmail settings for that user... but it worked until a week or two ago...

Pages: [1] 2