Author Topic: Vacation!  (Read 14753 times)

0 Members and 1 Guest are viewing this topic.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Vacation!
« on: March 02, 2006, 10:08:18 pm »
I'm going on a trip for about two weeks, starting tomorrow. I should be back on the 21st of March. I'm going to Texas to visit my family and friends there. I'll be online intermittently while I'm gone, so it shouldn't really impact anything other than my response time.

griever

  • Sr. Member
  • ****
  • Posts: 457
    • View Profile
Vacation!
« Reply #1 on: March 04, 2006, 08:59:22 pm »
You've given me hope that spring break does exist after graduation. ^_^  Have fun!
"You can get all A's and still flunk life." (Walker Percy)

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Vacation!
« Reply #2 on: March 07, 2006, 12:29:32 am »
Well, I'm in texas, and leaching dial-up off another PC here. It's slow as can be. Found the main pages down for a bit today. Seems there's an exploit in squirrel mail, and it was chewing up resources, and the server (as I've designed it to do) prevented any more processes from being run. I killed the rogue mail stuff, and have disabled webmail until I get a chance to fix it. May be a week or two though, as I can't do it over dial up.

Databits

  • Global Moderator
  • *****
  • Posts: 1,607
  • Programming's not just a science, it's an art.
    • View Profile
Vacation!
« Reply #3 on: March 07, 2006, 05:17:02 am »
heh... figures that this happens soon as you take off to vacation eh?

I did notice that you can run the webmail here in non-ssl. Would that open it to exploit? Just a thought.
(\_/)    ~Relakuyae D'Selemae
(o.O)    
(")_(")  [Libre Office] [Chrome]

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Vacation!
« Reply #4 on: March 20, 2006, 12:10:41 am »
Okay, I'm back from my trip. I'm gonna try and upgrade squirrelmail here in a bit later tonight.

Munerift

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://munerift.xepher.net/
Vacation!
« Reply #5 on: March 20, 2006, 12:39:29 am »
Hurray! Welcome home!
I'm Home!
MuneRift - DeviantArt - Etsy

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Vacation!
« Reply #6 on: March 20, 2006, 04:54:28 am »
New squirrelmail install is up and running. All user preferences have been migrated to the new version, but... well I don't know how compatible all of them are. If you run into problems, let me know.

chrissi

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • http://chrisschrossed.xepher.net
Vacation!
« Reply #7 on: March 20, 2006, 09:07:18 pm »
The login screen seemed to be fine, but then...

ERROR
Preference file, /home/httpd/maildata/chrisschrossed.pref, could not be opened. Contact your system administrator to resolve this issue.


:/

RoxorFuxor

  • Hero Member
  • *****
  • Posts: 589
    • View Profile
    • http://gladmorin.xepher.net/
Vacation!
« Reply #8 on: March 20, 2006, 10:13:52 pm »
Same problem.
Preference file, /home/httpd/maildata/gladmorin.pref, could not be opened. Contact your system administrator to resolve this issue.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Vacation!
« Reply #9 on: March 21, 2006, 02:21:25 am »
Me=Idiot. Forgot to change the file permissions when I copied the pref files. Try it now.

chrissi

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • http://chrisschrossed.xepher.net
Vacation!
« Reply #10 on: March 21, 2006, 05:13:08 am »
It works fine now. Thanks. :]