Author Topic: Temporary Spam Filter Failure  (Read 11935 times)

0 Members and 1 Guest are viewing this topic.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Temporary Spam Filter Failure
« on: January 02, 2007, 09:35:02 pm »
The spam filter (spam assassin) on the server died horribly sometime last night. (Jan. 2nd, 2007) I personally got over a hundred junk emails during the few hours while it was down. It's up and running again just fine, but I just wanted to let everyone know why they might have a lot more junk mail than usual.

dragyn

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
    • Pending Else
Temporary Spam Filter Failure
« Reply #1 on: January 03, 2007, 05:29:01 am »
I can't seem to recieve emails through the Xepher box at all, actually.

fesworks

  • Administrator
  • *****
  • Posts: 923
    • View Profile
    • http://www.fesworks.com
Temporary Spam Filter Failure
« Reply #2 on: January 03, 2007, 05:57:55 am »
I think I have an e-mail set up, but I never use it... I use g-mail... anyone need an invite? :P

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Temporary Spam Filter Failure
« Reply #3 on: January 03, 2007, 08:14:50 am »
Dragyn, do you have your email set up to forward somewhere perhaps? That's one of the options in the user interface for your account here. Same place you set a description and other stuff for your site.

dragyn

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
    • Pending Else
Temporary Spam Filter Failure
« Reply #4 on: January 03, 2007, 09:49:00 pm »
I don't think so.  I haven't changed anything in there except the color scheme.  I'll make sure, though.

EDIT:  Nope, no forwarding.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Temporary Spam Filter Failure
« Reply #5 on: January 03, 2007, 10:26:04 pm »
So what doesn't work about it then? You trying with a client like Thunderbird or Outlook? IMAP? POP3? Webmail? Get any specific errors?

dragyn

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
    • Pending Else
Temporary Spam Filter Failure
« Reply #6 on: January 04, 2007, 05:25:59 am »
Well, the deal is this:

I log into it using the Webmail Interface here on Xepher.net.  No problem there.  The problem is that nothing comes in to the box.  I can send stuff out (say to my other address), but nobody can seem to send anything to me.

A couple have tried, and I've tried myself, but nothing is ever recieved.

I myself have tried sending things to the following addresses:

beastling@xepher.net  (Which should work)

dragyn@beastling.xepher.net (Which I think should work)

and  beastling@beastling.xepher.net


I'm not sure what anybody else tried, though.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Temporary Spam Filter Failure
« Reply #7 on: January 04, 2007, 10:06:55 pm »
Because you've set up forwarding... I just looked at your settings, and it's all being forwarded to your gmail account! Go here https://xepher.net/index.php?page=account to change your settings.

dragyn

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
    • Pending Else
Temporary Spam Filter Failure
« Reply #8 on: January 04, 2007, 10:58:17 pm »
And you're right, of course.  I looked in the wrong box, and Gmail called it all spam.  Sorry 'bout that.

I'm just stupid sometimes.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Temporary Spam Filter Failure
« Reply #9 on: January 05, 2007, 04:13:26 am »
No worries! Long as everything's good now.

dragyn

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
    • Pending Else
Temporary Spam Filter Failure
« Reply #10 on: January 06, 2007, 05:28:00 am »
All seems to be in order.  Thanks.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Temporary Spam Filter Failure
« Reply #11 on: February 09, 2007, 04:09:55 am »
Another minor email problem today. After an upgrade, users were unable to authenticate to send outgoing email through the xepher.net server. It should be working again now. Nothing was harmed/lost/etc, and all is well. :-)

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Temporary Spam Filter Failure
« Reply #12 on: October 01, 2007, 02:30:39 pm »
Spamassassin choked again last night, this time choking the whole server with it. It was triggered by some maintenance they were doing at the datacenter. Again, nothing harmed in the long run, but if a few more spam than usual got through, and/or you were wondering why you couldn't get to the site in the wee hours of the morning, now you know. Everything should be fine now, lemme know if you find otherwise.

griever

  • Sr. Member
  • ****
  • Posts: 457
    • View Profile
Re: Temporary Spam Filter Failure
« Reply #13 on: October 01, 2007, 03:16:54 pm »
I did a double-take when I saw my Spam box had 40+ messages in it overnight.  I figured something was up when I was having slow lag trying to FTP (or whatever it's called...SCP?) to update today. ^_^
"You can get all A's and still flunk life." (Walker Percy)