Author Topic: Welcome to Arclight!  (Read 26372 times)

0 Members and 1 Guest are viewing this topic.

deltha

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Welcome to Arclight!
« Reply #15 on: November 13, 2007, 12:33:05 pm »
You're right!... I guess I'm an idiot  :-\. Thanks again!

dragyn

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
    • Pending Else
Re: Welcome to Arclight!
« Reply #16 on: November 13, 2007, 08:16:42 pm »
Blargh...seems to have eaten my php...not at home right now, so I can't really look at it and figure out what's up...even if I were, the internet's still out there...

Blargh, again.  I'll figure it out when I can.  Don't know why it would do that, though.

griever

  • Sr. Member
  • ****
  • Posts: 457
    • View Profile
Re: Welcome to Arclight!
« Reply #17 on: November 14, 2007, 12:22:09 am »
I just logged in via the work computers here, which are horribly outdated and stupid and I noticed: UserAgent=ID10T.  *LOL*
"You can get all A's and still flunk life." (Walker Percy)

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Welcome to Arclight!
« Reply #18 on: November 14, 2007, 01:47:42 am »
It's pronounced "eye-dee ten tee." It's an old tech support trick, back when you still talked people through editing text ini files on their own computers and stuff. "Yes sir, if you could just add a line that says, user=id10t to your config... What's that do? Well, it's handy for us as it'll let any other support personal you talk to know some of what the problem is."

Dragyn... check your PHP open tags... you can't use "<?" alone, but must uses the full "<?php" syntax now. If there's more problems, let me know.


In other news, I finally got a response from the registrar about the DNS problem. The personal didn't seem to quite grasp where/what the problem is, but at least they're trying. I've sent back another email with a hopefully-clearer explanation and examples, so maybe this can be taken care before too much longer.

Miluette

  • Sr. Member
  • ****
  • Posts: 332
  • C:
    • View Profile
    • Miluette dot com
Re: Welcome to Arclight!
« Reply #19 on: November 15, 2007, 04:20:48 am »
I'm having issues connecting. I'm not sure if it's timeout from how long "xepher.net" things take to load now (on my home connection, makes accessing the user panel a lot more painful) or if it's just being weird with my passwords. I don't remember which of the three I used at some point still work. Or is it just one now?

Please let there be a free SFTP client thing for mac, or else we have more issues.

I <3 Xephernet, I just wanna be able to access it. ;^;
And wasn't it you who told me,
"The sun would always chase the day"?

yny-u

  • Newbie
  • *
  • Posts: 42
    • View Profile
    • yny-u
Re: Welcome to Arclight!
« Reply #20 on: November 15, 2007, 06:01:29 am »
Quote
Please let there be a free SFTP client thing for mac, or else we have more issues.

You can also use SCP I think. Just open up the Terminal, and change to the directory containing the files you want to upload. To change directories, type: cd /path/to/directory/
When you are in the directory with the stuff you want to upload, type: scp SourceFile user@host:directory/TargetFile
If the command is successful, you should be prompted for your Xepher.net password, and then the file(s) will upload.

For more info on SCP go to http://en.wikipedia.org/wiki/Secure_copy

It isn't as nice as a GUI driven FTP client, but it is fairly easy to pick up. And there are a few short-cuts. For example, you can batch upload files by typing "*.php" (without the quotes) instead of the file name in the command above. This will upload all files with the .php ending in the current directory. This works for other file types too. Basically, * is short-hand for "all", so *.html and *.java also work.

Hope that helps.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Welcome to Arclight!
« Reply #21 on: November 15, 2007, 07:54:11 am »
There are perfectly good GUI clients for Mac. You don't have to resort to that command line stuff. (Even though I use it all the time.) Check out http://rsug.itd.umich.edu/software/fugu/ or http://cyberduck.ch/


Also, don't use "xepher.net" right now, use "www.xepher.net" as there's still DNS problems. Now if that runs slow, let me know what, specifically, is being slow. It may be an issue on your end, as no one else is reporting speed issues currently.

griever

  • Sr. Member
  • ****
  • Posts: 457
    • View Profile
Re: Welcome to Arclight!
« Reply #22 on: November 15, 2007, 10:14:00 am »
Senshuu, if you have any problems with Cyberduck, feel free to poke me via LJ...I use Cyberduck all the time and it's pretty good. ^_^
"You can get all A's and still flunk life." (Walker Percy)

Miluette

  • Sr. Member
  • ****
  • Posts: 332
  • C:
    • View Profile
    • Miluette dot com
Re: Welcome to Arclight!
« Reply #23 on: November 15, 2007, 04:24:20 pm »
Huzzah! I found out that the clients I was already using on both my PC and mac (Filezilla/Cyberduck) have SFTP options. I didn't even think of that. I connected with Cyberduck yaaay. Feels a little slower but it's not really inconvenient, and likely temporary.

Xepher.net itself is kind of slow in that the header loads, and then everything else loads a minute later (a few seconds later on high speed), and for the control panel it's a little bleh. That's always something that irks me, but I can deal with it lol. Banners are kind of blah for 56k too (but who likes minding 56k?! Even I don't anymore! I'm one of 5 people who still uses it).

Seems I read over things a bit too fast, so sorry if I posted a bit hastily. :'D

Thanks yny-u, Xepher, griever!
And wasn't it you who told me,
"The sun would always chase the day"?

dragyn

  • Sr. Member
  • ****
  • Posts: 282
    • View Profile
    • Pending Else
Re: Welcome to Arclight!
« Reply #24 on: November 15, 2007, 06:55:10 pm »
Nah, I got most of it fixed.   The only thing that's gone is the Blog-Like Thing, and I've been meaning to replace it for awhile anyway.

I don't think the update's what broke it, though.  I think it was already broken, and just waiting to let me know when it would annoy me most.


Also, I'll see about adding the new-newsbox to the site over the weekend.  I can't guarantee anything, as I'm limited by homework and whatnot. 

Cammiluna

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Welcome to Arclight!
« Reply #25 on: November 16, 2007, 06:57:53 am »
I don't quite understand what you meant about the PHP.  So, like, instead of <? include("head.php") ?> like I have on my pages, it has to be <?php include("head.php") ?> ?   That's pretty doable. *thumbs up*

However, I'm having a hard time logging in.  The account management page says I have a bad password and I get errors when I try to login via WinSCP and Filezilla's SFTP thingy.  I tried the "www" addon, but that didn't work.   I was pretty sure I had the same password the entire several years I was here.  Are these two things related?  I'm a Phase 1 user so I don't know if the account management page is usable to phase 1 users.

I haven't noticed any slowdowns. My ISP oversold it's service months ago and everythin runs slow for me!   ;D

griever

  • Sr. Member
  • ****
  • Posts: 457
    • View Profile
Re: Welcome to Arclight!
« Reply #26 on: November 16, 2007, 07:06:15 am »
When Xepher was doing the active account check verification thingie earlier, did you give him a new desired password?  That was my problem...the one from the old server and the one I submitted to be used on the new server were different and I had forgotten about it in the meanwhile.
"You can get all A's and still flunk life." (Walker Percy)

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Welcome to Arclight!
« Reply #27 on: November 17, 2007, 04:30:37 am »
Cammiluna: Yes, that's correct about the php tags. The reason is that XML pages start with "<?xml" so if it used only the "<?" it would start acting like XML blocks were php, and then throw tons of errors.

As for passwords... like griever said, you need to use the NEW password you set when filling out the account renewal. If you've forgotten it, email me (admin@...) from the address you gave as your offsite email (to verify it's you) and I can send you the password you set.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Welcome to Arclight!
« Reply #28 on: November 17, 2007, 08:54:29 pm »
Update on the DNS issues. I've finally gotten another email back from my registrar, and they basically say the same thing as before. That is, effectively, "Our records don't show that, so it's not our problem." I've decided to transfer the domain to godaddy.com instead, as I figure there's a good chance the transfer process alone will solve the issues, and if not, they should at least be more responsive than my old registrar. Truth is, I didn't expect to have to find out so soon. I transfered by xepher.org and xepher.net at the same time. The first worked like it should (so far) but the other got hung up on step one... finding my contact info in the whois. Turns out, the old registrar hasn't even kept their required-by-international-convention information correct, so their registered whois server is invalid. With that issue, I called the tech support at godaddy, and much to my surprise, got a guy who knew exactly what he was talking about, actually WANTED to help me, and understood the problem. On top of that, they're also 50% cheaper than my old registrar. The only complaint, (so far, aka "2 hours") is that they're website tries to sell you about 3 dozen extra services you don't need. Anyway, the ICANN deadline for a transfer is 5 days, and from what I've heard, my old registrar never responds, and just lets deadlines expire. That means we're looking at next weekend for everything to (hopefully) be fixed, but with luck, it could be a lot sooner.

I also want to apologize to anyone to whom I recommended domainsnext.com (a reseller for itsyourdomain.com) over the years. domainsnext.com has still never responded to my support request, and while itsyourdomain.com did eventually respond, they didn't want to take responsibility for the problem, and I actually doubt the tech(s) involved even understood it correctly. If this sounds like a product review or advertising post, there's a reason. If a search engine ever digs up this page, maybe it'll stop someone else from using these again. You hear me google? Index this! DON'T USE DOMAINSNEXT.COM and stay away from itsyourdomain.com too! :-P

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Welcome to Arclight!
« Reply #29 on: November 17, 2007, 09:17:26 pm »
A note on using SCP... I finally witnessed the "slow transfer" thing with winscp the other day. I was using a friend's windows box to grab some files, and it capped out at a measly 1.5MB/s. Turns out that SCP is, on slower machines, limited by CPU. It's encrypting everything you send, and encryption is a mathematically intensive process. One thing you can do, is use SCP (instead of SFTP) mode... that seems to make a slight improvement. The second is to change the encryption cipher to a lesser one. (Even the worst encryption is infinitely better than none at all.) In winscp this is on the SSH options bit over on the left when you're starting a new session (aka, that first screen that asks for the server and your login info.) If you look through the options over there, there should be one for cipher list priority. Move "Blowfish" to the top, (instead of AES) as it seems to be the best combination of speed and security, though you can try others and they might be faster on your system... especially if you're using a different client. I was able to get a 10x speed up from his system by doing that, which meant it was capping out on actual network speed, and not being CPU limited. Hope this helps people.