Author Topic: Welcome to Arclight!  (Read 26373 times)

0 Members and 1 Guest are viewing this topic.

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Welcome to Arclight!
« Reply #30 on: November 20, 2007, 06:11:24 am »
Several of you sent me messages saying the server was down over the past few (8) hours. I'm not sure what happened, as the logs still have people getting files as recently as a few minutes ago, though there are more errors than usual too. The server uptime is still at 10 days, and SSH seems to have no problems. My guess is something screwy happened with the internals of the webserver as just that seems to have been affected. It also seems that it was just screwing up for some people. I'll try and look into this more and figure out what caused it, but just restarting apache seems to have fixed it, so it can't be anything too bad. Also, feel free to bug me on IM or email (or whatever) if the server ever has problems. I don't mind at all.

MHPayne

  • Newbie
  • *
  • Posts: 12
    • View Profile
    • Terebinth
Re: Welcome to Arclight!
« Reply #31 on: November 20, 2007, 08:06:31 am »
It was odd:

I could log in using my PSFTP program, and everything was right there, but when I used any sort of browser, it couldn't connect.  But then some of the individual image files that I have linked over on my Livejournal pages showed up while others didn't...

I'm glad everything's back, at any rate.  I mean, it's been traumatic enough this evening, trying to make pumpkin pies with canned pumpkin instead of fresh! 

Mike

Witchiebunny

  • Newbie
  • *
  • Posts: 40
  • Now in three new witchier flavors
    • View Profile
    • http://www.hiddendisguises.com
Re: Welcome to Arclight!
« Reply #32 on: November 20, 2007, 01:00:00 pm »
Agreed. I actually logged into my site before I realized...I couldn't see what I'd uploaded...

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Welcome to Arclight!
« Reply #33 on: November 27, 2007, 07:25:05 pm »
Well, weeks after moving to the new server, the DNS issues should finally be resolved. The final hurdle was an old user (from 3+ years ago) still had a domain pointed at the old nameserver, which was preventing me from deleting it. I finally, and with the help of a friend, managed to find a new/working email address for her and ask her to change it. The entries in the root servers are now correct, and as soon as those changes propagate, we can stop worrying about the exact server name. That also means I can finally bring the old server offline, and stop paying double, which is the important part. :-)

Slang

  • Newbie
  • *
  • Posts: 23
  • Fly on, Littlewing
    • View Profile
    • Tripout Designs
Re: Welcome to Arclight!
« Reply #34 on: January 04, 2008, 11:28:41 pm »
Everyone using email needs to pay close attention to the "Unsure" and "Junk" folders to start with. All mail will be delivered to "Unsure" until your spam filter is trained. You train it by moving messages out of Unsure and into the appropriate folder. That is, move spam into "Junk" and it's learned as Junk... move it to your Inbox (or any custom folder you've created... pretty much anything but "Trash") and it will be learned as good (non-spam) email. As the filter learns, it will start delivering only good email to your inbox, and deliver all the spam to "Junk." But you have to watch it to start with, to make sure it doesn't mis-identify some legit email as Junk to start with. That said, check both the Junk and Unsure folders regularly until you're confident the filter is trained well.

Moving unsure items to junk & vice versa works but when I try to move 'good' messages to my inbox from the junk or unsure folder, It seems to work at first then it gives me a "Could not move the message" error a few seconds after =\ and the message simply returns to the junk/unsure folder.
« Last Edit: January 04, 2008, 11:41:44 pm by Slang »
"It is better to fail in originality than to succeed in imitation."
-Herman Melville

Xepher

  • Techsmith
  • Administrator
  • *****
  • Posts: 4,325
  • Illegitimis non carborundum!
    • View Profile
    • Xepher.net
Re: Welcome to Arclight!
« Reply #35 on: January 05, 2008, 09:58:06 am »
Weird... it seems you don't have an Inbox. How long has this been going on for? Did you have stuff in there before or did it just never work? I can easily fix it, and setup the proper folders again, but if there's stuff in there that's been lost, I need to go recover backups. Also, the "Incoming!" folder... did you make that? It seems empty, but I wonder if the exclamation mark might be screwing something up maybe.

EDIT: I just looked at backups, and even 6 weeks ago (as far back as backups go) there was nothing in the Inbox, so there's nothing to recover. I've gone ahead and manually setup the missing folders, so hopefully it'll work now. If it does, and you've had this problem since the new server went online, then it was probably just a glitch in my mail migration scripts and nothing to worry about.
« Last Edit: January 05, 2008, 10:02:18 am by Xepher »

Slang

  • Newbie
  • *
  • Posts: 23
  • Fly on, Littlewing
    • View Profile
    • Tripout Designs
Re: Welcome to Arclight!
« Reply #36 on: January 07, 2008, 04:16:20 am »
Oh no, sorry I didn't get back to this sooner.. yeah, nothing to backup. Heh

It was indeed like this since the new server went online, I thought it might just be a tiny temporary glitch.. and promptly forgot about it! Should have noted that before.

I made the 'Incoming!' folder as a test only a little bit before posting here so I don't think it was that.

It all works now, thanks Xeph :D
"It is better to fail in originality than to succeed in imitation."
-Herman Melville